We are currently performing an upgrade to our software. This upgrade will bring MediaWiki from version 1.31 to 1.33. While the upgrade is being performed on your wiki it will be in read-only mode. For more information check here.

System Requirements

From Polaris Sector Wiki
Jump to: navigation, search

MINIMUM SYSTEM REQUIREMENTS
OS: Windows XP
Processor: Dual Core 2GHz
RAM: 2GB
Hard Drive: 4GB of free space
DirectX Version: 9.0c or greater

RECOMMENDED SYSTEM REQUIREMENTS
OS: Windows 7 or greater, 64-bit
Processor: Quad Core 3 GHz
RAM: 4GB
DirectX Version: 11 or greater1.2